The Zerolondon integration issue has been resolved. Data exchange and authentication with Zerolondon are now working as expected.
Posted May 28, 2026 - 13:38 UTC
Update
We are continuing to investigate the ongoing issue affecting zerolondon. The service has been in a major outage state for over 1 hours. Our team is actively working on a resolution and we will provide updates as soon as more information is available. We apologize for the extended disruption to your service.
Posted May 28, 2026 - 13:20 UTC
Update
We've escalated the incident for **zerolondon** to a **major outage**. The service has been impacted for more than 10 minutes, and customers may experience significant disruption. Our team is continuing to work on restoring functionality and will provide updates as progress is made.
Posted May 28, 2026 - 12:30 UTC
Investigating
We are investigating problems with the Zerolondon integration in Ares Kudo. Zerolondon-specific functionality may be impacted. Engineers are reviewing service logs, data transformation processes, and API communication.
Posted May 28, 2026 - 12:19 UTC
This incident affected: Ares Kudo Dedicated Users (Zerolondon).