extsvn-graebert: Major Service Disruption

Incident Report for Graebert Internal

Update

We are continuing to investigate the ongoing issue affecting extsvn-graebert. The service has been in a major outage state for over 1 hours. Our team is actively working on a resolution and we will provide updates as soon as more information is available. We apologize for the extended disruption to your service.
Posted Jan 26, 2026 - 12:30 UTC

Update

We've escalated the incident for **extsvn-graebert** to a **major outage**.
The service has been impacted for more than 13 minutes, and customers may experience significant disruption.
Our team is continuing to work on restoring functionality and will provide updates as progress is made.
Posted Jan 26, 2026 - 11:40 UTC

Investigating

We are investigating connectivity issues with the extsvn-graebert repository. External repository access may be degraded. Engineers are reviewing authentication logs, network routing, and firewall configurations.
Posted Jan 26, 2026 - 11:26 UTC
This incident affects: Graebert Berlin Internal (extsvn-graebert).