Resolved: zerolondon Service Disruption

Incident Report for Graebert Internal

Resolved

The Zerolondon integration issue has been resolved. Data exchange and authentication with Zerolondon are now working as expected.
Posted Jun 09, 2026 - 16:03 UTC

Investigating

We are investigating problems with the Zerolondon integration in Ares Kudo. Zerolondon-specific functionality may be impacted. Engineers are reviewing service logs, data transformation processes, and API communication.
Posted Jun 09, 2026 - 15:55 UTC
This incident affected: Ares Kudo Dedicated Users (Zerolondon).