[Onshape] Errors when processing 3D imports and exports

Incident Report for Graebert Internal

Resolved

Vendor: Onshape
Status Page: https://status.onshape.com/

Nov 26, 02:37 EST
Resolved - This incident has been resolved. We will be publishing a complete root cause analysis in a few days.

Nov 25, 21:13 EST
Update - Our team is fully engaged and investigating this issue.

Nov 25, 15:16 EST
Monitoring - A fix has been implemented and our team is monitoring.

Nov 25, 13:39 EST
Investigating - Users may experience errors when importing and exporting 3D data from documents. We are investigating the issue and working to mitigate the problem.

Posted Dec 06, 2025 - 20:25 UTC
This incident affected: Kudo Storages (Onshape).