Aug 1, 15:24 UTC
Resolved - Paypal is reporting the incident as resolved, see https://www.paypal-status.com/history/production
Aug 1, 14:37 UTC
Investigating - Paypal is currently experiencing checkout issues. Please see https://www.paypal-status.com/incident/production for more information.