Resolved: Grafana Service Disruption

Incident Report for Graebert Internal

Resolved

The Grafana dashboard issue has been resolved. All visualizations and alerts are now functioning normally.
Posted Feb 05, 2026 - 21:06 UTC

Update

We've escalated the incident for **Grafana** to a **major outage**.
The service has been impacted for more than 13 minutes, and customers may experience significant disruption.
Our team is continuing to work on restoring functionality and will provide updates as progress is made.
Posted Feb 05, 2026 - 20:20 UTC

Investigating

We are investigating issues with Grafana dashboards and alerts. Visualization and alerting may be delayed or unavailable. Our team is examining data source connections, query performance, and rendering services.
Posted Feb 05, 2026 - 20:06 UTC
This incident affected: Grafana.