The XE Latest environment issue has been resolved. Extended functionality testing can now proceed normally.
Posted Feb 09, 2026 - 05:12 UTC
Investigating
We are investigating problems with the XE Latest environment. Extended functionality testing may be impacted. Engineers are examining extension loading, API compatibility, and performance metrics.
Posted Feb 09, 2026 - 05:04 UTC
This incident affected: Development Branch Servers (master-xe-latest).