The Weblate translation platform issue has been resolved. Translation workflows and content synchronization are now functioning normally.
Posted May 30, 2026 - 16:23 UTC
Investigating
We are investigating problems with the Weblate translation platform. Translation workflows and content synchronization may be affected. Our team is reviewing database performance, worker processes, and storage access.
Posted May 30, 2026 - 16:15 UTC
This incident affected: Developer Tools (Weblate).