Pipedrive: Mailchimp integration Issue

Incident Report for Graebert Internal

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 09:25 UTC

Update

We are continuing to investigate this issue.
Posted Dec 05, 2025 - 09:25 UTC

Investigating

Our team is working to fix it as soon as possible. Don't worry, we'll update you as soon as the system is up and running again. Sorry for the inconvenience!
Posted Dec 05, 2025 - 09:22 UTC
This incident affected: Third Party Services (pipedrive).