The Weblate translation platform issue has been resolved. Translation workflows and content synchronization are now functioning normally.
Posted Feb 05, 2026 - 21:16 UTC
Update
We are continuing to investigate the ongoing issue affecting Weblate. The service has been in a major outage state for over 1 hours. Our team is actively working on a resolution and we will provide updates as soon as more information is available. We apologize for the extended disruption to your service.
Posted Feb 05, 2026 - 20:10 UTC
Update
We've escalated the incident for **Weblate** to a **major outage**. The service has been impacted for more than 13 minutes, and customers may experience significant disruption. Our team is continuing to work on restoring functionality and will provide updates as progress is made.
Posted Feb 05, 2026 - 19:20 UTC
Investigating
We are investigating problems with the Weblate translation platform. Translation workflows and content synchronization may be affected. Our team is reviewing database performance, worker processes, and storage access.
Posted Feb 05, 2026 - 19:06 UTC
This incident affected: Developer Tools (Weblate).