Oct 20, 16:27 EDT
Resolved - The Onshape learning center is currently responding correctly. We will continue to monitor the situation and update here as we get more information.
Oct 20, 14:12 EDT
Monitoring - Due to the ongoing issues with AWS, the Onshape learning center is not consistently responding. We are monitoring the situation. There are currently no issues with the Onshape service itself.