Resolved: CP testing Service Disruption

Incident Report for Graebert Internal

Resolved

The Customer Portal testing environment issue has been resolved. All test users should now have full access to testing features.
Posted Jan 15, 2026 - 08:46 UTC

Investigating

We are investigating problems with the Customer Portal testing environment. Test users may experience authentication or access issues. Our team is examining test credentials, session management, and access controls.
Posted Jan 15, 2026 - 08:43 UTC
This incident affected: Graebert Licensing Testing Services (Customer Portal Testing).