[Teachable] Elevated 5xx Errors Due to Security Event

Incident Report for Graebert Internal

Resolved

Vendor: Teachable
Status Page: https://www.teachablestatus.com/

Dec 2, 15:15 EST
Resolved - Between 3:07 PM and 3:20 PM ET, Teachable experienced a disruption that resulted in approximately 20% of page loads failing. This was the result of a security-related incident. Our automated protection controls engaged as designed and successfully mitigated the attack. The platform is now operating normally.

Posted Dec 06, 2025 - 20:25 UTC
This incident affected: Third Party Services (Teachable).