The AArch64 SW environment issue has been resolved. ARM-based development and testing can now proceed normally.
Posted Jan 14, 2026 - 05:11 UTC
Investigating
We are investigating problems with the AArch64 SW environment. ARM-based development and testing may be impacted. Our team is reviewing cross-compilation toolchains, container images, and platform-specific dependencies.
Posted Jan 14, 2026 - 05:04 UTC
This incident affected: Development Branch Servers (master-aarch64-sw).